Linux

apt-get ist manchmal ganz schön nervig

Wieso muss mit apt-get upgrade mein vollständiger Upgrade-Prozess fehlschlagen, wenn nur eine einzige Abhängigkeit nicht mehr korrekt aufgelöst werden kann? Apt-get, das «ich-mache-jetzt-auf-stur» Tool. Wieso muss ich hier mit der Hau-Drauf Methode das Paket libfarstream-0.2.5-sipe aktualisieren (das ist ein Teilstück für mein Pidgin » Lync SIPE-Connection), wenn mir apt-get doch auch einfach mal alle anderen Weiterlesen …

Von Schroeffu, vor
Linux

Citrix & Linux: .PAC script HTTP download failed! Cannot detect proxy server.

„Proxy detection failure: .PAC script HTTP download failed: Connect failure“ „Proxyerkennung fehlgeschlagen: HTTP-Download von PAC-Skript ist fehlgeschlagen: Verbindung fehlgeschlagen.“ Lösung: Dieser Fehler kann umgangen werden, indem in ~/.ICAClient/wfclient.ini die Option ProxyFallback=yes hinzugefügt wird. Startet in meinem Fall jetzt problemlos. Alternative Lösung: In ~/.ICAClient/All_Regions.ini folgende Einträge 2x mit Wert „None“ ergänzen: ProxyType=None und Weiterlesen …

Von Schroeffu, vor